#1 2020-05-22 17:29:59

dbdjecoolnet
Endora uživatel
Registrován: 1970-01-01
Příspěvky: 1

Problém s phpbb 3.3.0 (fórum)

Dobrý den,

Fórum nejde nainstalovat, nevím kde může být chyba.
Kdysi jsem měl u vás toto forum, ale na staré verzi a fungovalo v pohodě.

Ještě mě napadlo, jestli není lepší si ten free ověřit pomocí (sms).

Díky za odpověd.

Upravil dbdjecoolnet (2020-05-22 17:36:18)

Offline

#2 2020-05-22 21:50:36

JF
Endora rádce
Místo: ....nice u Plzně
Registrován: 2010-06-22
Příspěvky: 10,996

Re: Problém s phpbb 3.3.0 (fórum)

Dobrý den, dle error logu dostupného na FTP v složce .tmp není phpbb kompatibilní s php verzí 7.4. Doporučuji přepnout verzi na 5.6 v nastavení webového prostoru. Následně by již instalace měla korektně proběhnout.


Ján Fačkovec - Helpdesk Endora.cz
Email: jan.fackovec(zavináč)endora.cz, Web: www.endora.cz
PHPinfo různých verzií!

Offline

Zápatí

Založeno na FluxBB | CZ a SK