#1 2016-06-12 16:02:42

kalixt
Endora uživatel
Registrován: 2013-06-08
Příspěvky: 28

php 7.0

Zdravím nedalo by sa vyriešiť to že sa nedá nastaviť PHP z 5.6 na 7.0 kvoli verzii php-fusion na webe?

mnohí ked si už nainštalujú redakčný system php tak vačšinou vždy siahnu po najvyššej verzii vdaka čomu si potom nemožu nastavit nový php 7.0 ktorý obsahuje opravy chyb, bezepčnostné aktualizacie atd, dalo by sa to časom vyriešit tak aby si to mohli nastavit aj tí čo používaju už mnou spomínaný redakčný system, lebo ja napr používam php-fusion 7.02.07


za odpoved vopred dakujem

Offline

#2 2016-06-12 17:18:32

Destroyer
Endora rádce
Registrován: 2009-11-01
Příspěvky: 2,089
Web

Re: php 7.0

PHP fusion 7.02 uz pravdepodobne nebude vyvojari podporovan jelikoz pracuji na nove verzi 9 https://github.com/php-fusion/PHP-Fusion . To ze soucasna (a mozna budouci) verze php fusion nefunguje s php7 je problem vyvojaru, tuto vec je tedy potreba resit s nimi. I kdyby nekdo patchnul PHP fusion tak, aby fungoval na php7 tak muze nastat problem s pluginy, takze na toto neni jednoduche reseni.

Offline

#3 2016-07-05 15:04:17

witcherrr
Člen
Registrován: 2012-01-01
Příspěvky: 147
Web

Re: php 7.0

Jen dodám že phpBB 3.1.xx nefunguej taky s php7.

Offline

Zápatí

Založeno na FluxBB | CZ a SK